[Tickets #8252] IMP tries to send mailbox.crc.ca until Virtual Inbox clicked

bugs at horde.org bugs at horde.org
Thu May 7 14:21:45 UTC 2009


Ticket URL: http://bugs.horde.org/ticket/8252
  Ticket             | 8252
  Created By         | kristian.lance at crc.ca
  Summary            | IMP tries to send mailbox.crc.ca until Virtual Inbox
                     | clicked
  Queue              | IMP
  Version            | 4.3.3
  Type               | Bug
  State              | Unconfirmed
  Priority           | 1. Low
  Milestone          |
  Patch              |
  Owners             |

kristian.lance at crc.ca (2009-05-07 10:21) wrote:

About a week ago I upgraded from Horde 3.3 to Horde 3.3.3 and from IMP  
4.3 to IMP 4.3.3. Everything was fine for a few days, then a few users  
started reporting that clicking on their Inbox resulted in a blank  
page. After a day or two, IMP was working fine again. Yesterday  
afternoon, when trying to access my Inbox, IMP tried to send me a  
blank file called "mailbox.php" and it has been doing this since. Not  
all users are affected. After playing around with it for a bit, I've  
found that the only thing I can do to make it go away is click on  
"Virtual Inbox" under Virtual Folders. When I do this, I get the list  
of unread messages in my Inbox, then the next time I access my Inbox  
it works fine again. Ten to fifteen minutes later, when I access my  
Inbox (or let it auto-refresh) it tries to send me the mailbox.php  
file again. When I rolled back to Horde 3.3 and IMP 4.3, everything  
worked pefectly. I've logged in and out several times and there are no  
such problems with IMP 4.3.

More information about the bugs mailing list