[horde] no body

Keith Robinson kar at foomonster.co.uk
Thu Nov 22 02:15:50 PST 2001

On Tue, Nov 20, 2001 at 12:06:46PM -0600, Brent J. Nordquist wrote:
 > On Tue, 20 Nov 2001, Keith Robinson <kar at foomonster.co.uk> wrote:
 > > Trying http://www.foomonster.co.uk/horde/test.php3 looks fine, but
 > > http://www.foomonster.co.uk/horde/setup.php3 gives the following:
 > > 
 > > Please go to the top level directory for your installation and run "sh
 > > ./install.sh"; this will enable the configuration manager.
 > > 
 > > So, not having a install.sh (apt-get, remember)
 > Hm.  The gist of what it does is to make sure that these files exist
 > (copying *.php3.dist to *.php3 as necessary):
 > config/horde.php3
 > imp/config/defaults.php3
 > imp/config/mime.php3
 > imp/config/ldap.php3
 > imp/config/servers.php3
 > Then it makes config/horde.php3 and imp/config/defaults.php3 writable by
 > everyone (chmod 777) so that setup.php3 can do its work.  So, you can do
 > those steps by hand, and then visit setup.php3 in your browser to
 > configure.  When you're done, lock them down again (chmod 444) and make
 > setup.php3 not readable (chmod 000); IMP will remind you to do that.
 > -- 
 > Brent J. Nordquist <bjn at horde.org> N0BJN       / OPN: #horde

  Cheers, Brent, but I checked that all of the above files existed and that horde.php3 and defaults.php3 while writable by everyone, doing as you suggested.  However, I still get the same error and am, for the moment, completely stumped.  I just can't get to the setup process.

Any other thoughts on what might be wrong?

Cheers for your help - it is much appreciated.


Keith Robinson

More information about the horde mailing list