[horde] Can't get horde_HEAD running

Edwin Culp eculp at viviendaatualcance.com.mx
Mon Apr 5 15:49:45 PDT 2004

Quoting Jan Kuipers <jrkuipers at lauwerscollege.nl>:

> Since april 2 I can't get my HEAD version running. When I
try to
> login in (with
> imp authentication) I get only a blank screen (no
loginscreen). I tried also
> several horde authentication methods, but nothing works.
For as far as I can
> see there isn't changed much, but I probably missed
something down the road.
> There are no error messages returned. All test.php scripts
work fine. PEAR is
> up to date. The HEAD branch of april 1 and the alpha
version work fine here.
> Maybe someone can give a me clue, what might cause this.

At least I'm not alone and as they say misery loves
company:-)  Since I didn't see anyone else with the
problem, I, like you, thought that I either had some legacy
garbage in mysql and am in the process of installing a
brand new, pristine horde, mysql, ldap and friends.  I
probably need it anyway but if that isn't the solution
maybe I can put it off for a bit.

Hasn't anyone else had this problem?  I, like Jan, get no
errors just blank pages that the source view just stops at
the character set.  Only a couple of lines.  I've tried it
with netscape, mozilla, opera and even explorer.



More information about the horde mailing list