[horde] Fordbidden by rule?

Martin Lohmeier martin at mein-horde.de
Sun Jun 12 03:43:26 PDT 2005

Hash: SHA1

David Loszewski wrote:
> I'm trying to setup my horde installation over the web for the first 
> time however I'm getting Forbidden erros saying:
> You don't have permission to access /horde/services/setup/ on this server
> I also looked in my apache's error log and pulled this out:
> Directory index forbidden by rule: /home/bsdadmins/www/horde/services/setup/
> This happens for all folders and I don't understand why because I don't 
> have any rules for horde in my apache configuration. Also, I tried to 
> fix this by changing the user and group in the apache config to 
> 'bsdadmins' but when I try to load the page up it will take forever and 
> use about 80% of my memory resources.  I've also tried changing 
> permissions on the individual folders but it didn't make a difference. 
> Anyone have any idea what I'm doing wrong?
> thx,
> Dave

Hi Dave,

this is not a problem about horde, it's about you apache configuration.
Add this to your apache config

<Directory /where/horde/is >
	Options Indexes

by, Martin

- --

Powered by Debian GNU / Linux
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


More information about the horde mailing list