[horde] Horde Layout not displaying

Matthew Moore m.moore at jpci.net
Tue Jul 12 05:21:21 PDT 2005

I recreated the MySQL database from scratch and that hasn't fixed it. I
notice a few people have the same problem on a google search. Its listed
as a bug, number 1632.


-----Original Message-----
From: Jan Schneider [mailto:jan at horde.org] 
Sent: 12 July 2005 10:31
To: Matthew Moore
Cc: horde at lists.horde.org
Subject: RE: [horde] Horde Layout not displaying

Zitat von Matthew Moore <m.moore at jpci.net>:

> It happens with any block I add. It would be a fresh preferences table
> for the layout part I would assume although I have upgraded from Horde
> to 3. The layour part has never worked since I first installed Horde
> Im at a loss as to what it could be. Ive run the mysql update script
> everything else seems to be working great.

I have no idea either, it works fine here.

> -----Original Message-----
> From: horde-bounces at lists.horde.org
> [mailto:horde-bounces at lists.horde.org] On Behalf Of Jan Schneider
> Sent: 12 July 2005 08:55
> To: horde at lists.horde.org
> Subject: Re: [horde] Horde Layout not displaying
> Zitat von Matthew Moore <m.moore at jpci.net>:
>> When I try and add items to the layout of horde I get -
>> Notice: Undefined offset: 0 in
>> /home/websites/hordenew/lib/Horde/Block/Layout.php on line 487
>> In the area where the item should be that I added. Also there is
>> arrows or blocks in the application area. Everything else works great
>> but this layout stuff.
> Are you trying to add a specific block, or does this happen with any
> block.? Do you start with a fresh preferences table, or does the user
> already have a layout set?


Do you need professional PHP or Horde consulting?

More information about the horde mailing list