[horde] horde problem

Daniel Urstöger daniel at gosi.at
Mon Apr 2 15:13:04 UTC 2007

Hello people,

I have been using horde for quite a while now, especially the IMP component,
and since available I am using the Horde Groupware Webmail Edition 1.0.
It´s a really great tool, thank you people for giving it away for free :)

Today I decided to update to version 1.0.1, since it brings quite a few
but I ran into a problem:

As usually I burned the bridges by deleting the old installation
completely and
unpacking the new tar ball.
Everything was fine so far, after extracting and running "scripts/setup.php"
I put in the data as I did before and that process seemed to be complete.
But as soon as I tried to open http://horde.gosi.at, I constantly got
redirected to a site:
"/imp/login.php/imp/login.php" which can´t be right. So I played around
for quite
a while, but I wasn´t able to find the bug.

I did solve the problem though: moved the whole horde installation into
a subfolder
named "horde" and put into the conf.php:
$conf['cookie']['path'] = '/horde/';
as soon as I did that, everything did work, but as soon as I set this to
something like

$conf['cookie']['path'] = '/';
everything was/is broken again.

As it did work before with 1.0.0 I assume I missed something? Or the
in the doc root not really supported?

thanks for your help,

kind regards,

More information about the horde mailing list