[horde] Groupware Webmail edition -install problem

Craig Hoskin Craig at infobahn.co.nz
Sat Apr 28 00:29:57 UTC 2007

Hi everyone

Have done a test install of Groupware Webmail on a Fedora Core 1 system
and all went OK.

Have now tried installing to virtually an identical live server (same
version of PHP, mySQL etc) and getting one irritating problem.

When I go to run the setup script by
at the console, it just sits there.... nothing gets returned.
If I run 
php -v
PHP 4.3.3 (cgi) (built: Oct 21 2003 09:51:55)
Copyright (c) 1997-2003 The PHP Group
Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies

which suggests PHP is working OK?

If I run
php scripts/setup.php
X-Powered-By: PHP/4.3.3
Set-Cookie: Horde=2a8f1fec2e8146db87a3b9a28a3c35d0; path=/horde;
Expires: Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control: no-store, no-cache, must-revalidate, post-check=0,
Pragma: no-cache
Content-Type: text/html; charset=ISO-8859-1

Its bound to be something simple, but its got me stumped.

More information about the horde mailing list