[horde] anonymous cvs server gives error "cvsread: no such user " [SEC=UNCLASSIFIED]

Mark Richardson mark at wire-solutions.nl
Mon Jun 4 07:43:42 UTC 2007

On Monday 04 June 2007, Chuck Hagenbuch wrote:
> Quoting Clayton Bell <c.bell at bom.gov.au>:
> > I'd like to check out the latest stable whups code.  Is the anon cvs
> > repository functioning?  Is there an alternate server I can use?
> Our host experienced a major hardware outage this weekend. You may
> have been trying while the server was still restoring from the morning
> backups. I rebuilt the cvs binary and successfully did an anoncvs
> checkout a few hours ago - it should be fine now.
> -chuck

I still get the same error at this moment, yesterday I experienced some other 
cvs [update aborted]: unrecognized auth response from anoncvs.horde.org: cvs 
pserver: /repository/CVSROOT/config: unrecognized keyword 'LocalKeyword' 

I can't say that this problem is now solved for me because of the missing 
username in the repo ..


More information about the horde mailing list