[horde] [Fwd: Problems logging in]

Ashley M. Kirchner ashley at pcraft.com
Fri Aug 31 20:30:52 UTC 2007

    Other than Don Killen, anyone else want to take a stab at this? One 
thing I neglected to say was that I have an older installation of 
horde/imp (version 2 and others prior to H3) that works with no 
problem.  I've gone over the various config files and what not and 
didn't find anything out of the ordinary.  Also, when I hit 
/horde/imp/test.php and enter the credentials for the problematic user, 
it works flawlessly.  Comes back telling me what protocols are 
available, the user's inbox data, everything.  So I'm (still) stumped as 
to why this doesn't work when I try to log in at /horde/imp/login.php

    Any takers?

    -- A

-------- Original Message --------
Subject: 	[horde] Problems logging in
Date: 	Thu, 30 Aug 2007 12:24:37 -0600
From: 	Ashley M. Kirchner <ashley at pcraft.com>
To: 	horde at lists.horde.org

    So after fighting with groupware webmail for a few days, I decided 
to scrap the project and start from the bottom up, the way I'm used to 
doing it, step by step, application by application.  Unfortunately, I'm 
still having issues, HOWEVER I've narrowed it down to user logins.  
Hopefully someone can help me figure out what's going on.

    I can hit my /horde/imp URL and get the login screen just fine.  I 
can log in with different users just fine ... EXCEPT one.  When I try to 
log in, I enter the username and password, hit the login button and it 
sits there churning for a moment, then it simply goes back to the login 
screen again.  I can try it again and the same thing happens.

    When I look at the imap server, it shows me that the user 
successfully authenticated...and a little bit later (roughly 30 seconds) 
that the user successfully logged out.

    So I tried changing my max_execution time in php.ini and that had no 

    I tried clearing out the user's .mailboxlist and leaving it empty 
except for the default, no effect.

    Made sure apache wasn't throwing an error: it isn't.
    Made sure PHP wasn't throwing an error: it isn't
    Made sure horde (horde.log) wasn't throwing an error: it isn't

    What else?  I'm lost.  This one user (so far) can't log in and I 
can't for the life of me figure out why.  Their INBOX only has a few 
messages in it and it's (overall) way smaller than some of the other 
users that can log in.  So it's *not* that IMP is trying to scan some 
massive INBOX.

    Someone ... help here?

W | It's not a bug - it's an undocumented feature.
  Ashley M. Kirchner <mailto:ashley at pcraft.com>   .   303.442.6410 x130
  IT Director / SysAdmin / Websmith             .     800.441.3873 x130
  Photo Craft Imaging                       .     3550 Arapahoe Ave. #6
  http://www.pcraft.com ..... .  .    .       Boulder, CO 80303, U.S.A. 

More information about the horde mailing list