[horde] Unintentional change of semantics?

Toivo Aasma toivo.aasma at nexussafe.com
Mon Oct 8 10:05:00 UTC 2007

In the nag project in the class Nag_Driver, the two methods get and getByUID used to return an array of task attributes,
whereas in the latest code they return a Nag_Task.
The documentation still says array.
Is this intentional?
Toivo Aasma

More information about the horde mailing list