[horde] Horde 4.0-RC2 - upgrade from RC1 help

gimili gimili17 at gmail.com
Wed Mar 30 17:43:14 UTC 2011

On 3/30/11 11:29 AM, Jan Schneider wrote:
> Zitat von gimili <gimili17 at gmail.com>:
>> On 3/29/11 5:52 PM, Jan Schneider wrote:
>>>  pear upgrade -c horde
>> Did this and it seemed to work fine.
>>> Then log in as an administrator and update any outdated 
>>> configurations and
>>> database schemas in the configuration interface.
>> All I get is a blank screen.  I copied conf.php.dist to conf.php to 
>> see if that made a difference and it didn't.
>> I see this error in the log:  Mar 30 16:10:14 sam HORDE: HORDE PHP 
>> ERROR: Undefined index: perms [pid 3248 on line 20 of 
>> "/usr/share/php/Horde/Core/Factory/Perms.php"]
>> RC1 was working fine.
>> Is there another step I am missing?
> What was the (PHP) error *before* you replaced the config file with 
> conf.php.dist? Do you still get a blank screen with conf.php.dist? 
> What is the error now?
> http://wiki.horde.org/FAQ/Admin/Troubleshoot#wsod
I get the same error with my conf.php or with conf.php.dist:  "Fatal 
error: Access to undeclared static property: 
Horde_Mime::$decodeWindows1252 in 
/var/www/horde_beta/imp/lib/Application.php on line 128 "

Line 128 from /var/www/horde_beta/imp/lib/Application.php:
      // Always use Windows-1252 in place of ISO-8859-1 for MIME decoding.
         Horde_Mime::$decodeWindows1252 = true;


More information about the horde mailing list