[horde] Mailer SMTP option not working

Jan Schneider jan at horde.org
Tue Sep 27 08:41:53 UTC 2011

Zitat von Jeff Tipton <jeff.t at mail.com>:

>> Sveiki,
>  >
>  >Monday, September 26, 2011, 11:24:15 PM, you wrote:
>  >
>  >> I just tried to capture packets on the server's network interface with
>  >> tshark to see what's going on.
>  >>
>  >> When trying to send from IMP, there was absolute silence, only the IMP's
>  >> error message "Error when communicating with the server." But when I
>  >> logged in from the command line, telnet session to the smtp server got
>  >> recorded. So my Horde doesn't actually try to connect to the smtp server.
>  >
>  >Are you really sure that Apache/PHP on your system can resolve SMTP
>  >hostname? Have you tried with IP address?
>  >
>  >--
>  >Best regards,
>  > Vilius
>  Yes, I also tried to use IP address. And I have the smtp server  
> address resolved in /etc/hosts.

I don't remember, did you have different host names/ip addresses in  
the global mailer configuration vs. imp's backends.local.php? If yes,  
does it work if you specify the correct host name in the global  


Do you need professional PHP or Horde consulting?

More information about the horde mailing list