[horde] Invalid From and Subject in Inbox with latest Horde 5.0.0RC1 and IMP6.0.0RC1

Jens Grüntjes jens.gruentjes at ebira.de
Tue Oct 30 10:51:47 UTC 2012

Zitat von Jan Schneider <jan at horde.org>:

> Zitat von Jens Grüntjes <jens.gruentjes at ebira.de>:
>> Zitat von Jan Schneider <jan at horde.org>:
>>> Zitat von Jens Gruentjes <jens.gruentjes at ebira.de>:
>>>> Zitat von Jan Schneider <jan at horde.org>:
>>>>> Zitat von Jens Gruentjes <jens.gruentjes at ebira.de>:
>>>>>> Hello list,
>>>>>> I just upgraded to the latest RC1-versions of Horde (5.0.0RC1),  
>>>>>> IMP (6.0.0RC1), Ingo (3.0.0RC1), Turba (4.0.0RC1), Kronolith  
>>>>>> (4.0.0RC1) and Nag (4.0.0RC1) on a test system.
>>>>>> When I log in into Horde and switch to my Inbox, then every  
>>>>>> message in the Inbox is from "Invalid Address" with the subject  
>>>>>> "[No Subject]". If I then switch to any other folder, every  
>>>>>> message is shown with the correct "From" and the actual  
>>>>>> "Subject", even if I try the special folders "Sent" or "Trash".  
>>>>>> I first tried with language "Deutsch" an then with "English  
>>>>>> (American)" but no difference (apart from the translated text  
>>>>>> obviously).
>>>>>> Logging into horde as another user gives the expected result,  
>>>>>> i.e. the messages in Inbox are shown with the correct "From"  
>>>>>> and "Subject".
>>>>>> Is it possible that the problem occurs because my name is Jens  
>>>>>> Grüntjes (look at the ü in my last name)? I log in only as  
>>>>>> "jens" but my complete name is saved in the preferences. The  
>>>>>> other user's name does not contain umlauts.
>>>>>> As I wrote this message another mail was arriving in my Inbox  
>>>>>> and this new mail is shown with the correct "From" and  
>>>>>> "Subject". But the old mails in my Inbox still have no valid  
>>>>>> "From" and "Subject".
>>>>>> Can someone help me?
>>>>> Any chance that you are share the same cache directory with an  
>>>>> older Horde version? This still shouldn't happen in this case,  
>>>>> but just checking.
>>>> I did a clean install on this system after you published the  
>>>> first versions of Horde 5. So I don't think I share a cache  
>>>> directory. But to be sure, how can I test that?
>>> Check your configuration
>> The Cache System Settings say that I "Store data in filesystem".  
>> Since on that system I have no other version of Horde running it is  
>> maybe possible that there are cache entries from a previous Horde 5  
>> beta install?
> Possibly yes. Empty your cache directory (defaults to temporary directory).
Removing all cache files from /tmp helped. After that everything looks  
fine in my Inbox.
>> Do you think I should upgrade ti IMP 6.0.0RC2 before further investigating?
> No, this just fixed a single unrelated issue. Though it won't hurt  
> either. You might also want to upgrade Horde_Imap_Client.
I removed the cache files *before* the upgrade and everything worked  
as expected as it does now *after* the upgrade of IMP and  

Thanks for your help
Viele Grüße

More information about the horde mailing list