[horde] problem with upgrade
Helmut at 4Schiefer.de
Wed Oct 31 20:10:22 UTC 2012
... start with
pear upgrade -a -B -c horde | more
Failed to download pear/Date_Holidays within preferred state "stable",
lease is version 0.21.6, stability "alpha", use
idays-0.21.6" to install
Failed to download pecl/ssh2 within preferred state "stable", latest
version 0.12, stability "beta", use "channel://pecl.php.net/ssh2-0.12"
Failed to download pear/Text_LanguageDetect within preferred state
est release is version 0.3.0, stability "alpha", use
t_LanguageDetect-0.3.0" to install
WARNING: "pear/HTTP_Request" is deprecated in favor of "pear/HTTP_Request2"
Failed to download pecl/sasl within preferred state "stable", latest
version 0.1.0, stability "alpha", use
"channel://pecl.php.net/sasl-0.1.0" to ins
WARNING: "pear/Console_Getopt" is deprecated in favor of
Unknown remote channel: pear.symfony.com
horde/ansel requires package "horde/Horde_Service_UrlShortener"
(version >= 1.0.
0, version <= 2.0.0alpha1, excluded versions: 2.0.0alpha1), downloaded
----- Message from Jan Schneider <jan at horde.org> ---------
Date: Wed, 31 Oct 2012 20:56:23 +0100
From: Jan Schneider <jan at horde.org>
Subject: Re: [horde] problem with upgrade
To: horde at lists.horde.org
> Zitat von Helmut Schiefer <Helmut at 4schiefer.de>:
>> Thx, for the idea, I run
>> PHP Version: 5.3.10-1ubuntu3.4
>> ----- Message from Oscar del Rio <delrio at mie.utoronto.ca> ---------
>> Date: Wed, 31 Oct 2012 15:45:35 -0400
>> From: Oscar del Rio <delrio at mie.utoronto.ca>
>> Subject: Re: [horde] problem with upgrade
>> To: horde at lists.horde.org
>>> On 10/31/12 03:02 PM, Helmut Schiefer wrote:
>>>> pear upgrade -a -B -c horde
>>>> After that I got a lof of messages like:
>>>> horde/Horde_Cli requires package "horde/Horde_Support" (version
>>>> >= 2.0.0, version <= 3.0.0alpha1, excluded versions:
>>>> 3.0.0alpha1), installed version is 1.0.2
>>> My guess is that Horde_Support upgrade failed for some other
>>> reason. Perhaps due to other dependencies that failed.
>>> I had a similar problem before and it was because the server had
>>> PHP 5.2 but the new Horde requires PHP 5.3.
> He is still correct. Don't look at the last failed packages, but the
> first failed packages.
> Jan Schneider
> The Horde Project
> Horde mailing list
> Frequently Asked Questions: http://horde.org/faq/
> To unsubscribe, mail: horde-unsubscribe at lists.horde.org
----- End message from Jan Schneider <jan at horde.org> -----
More information about the horde