[horde] EMERG: HORDE-BETA Missing required state object [pid 15927 on line 122 of "/usr/share/git-horde5/framework/ActiveSync/lib/Horde/ActiveSync/Driver/Base.php"]

Tomi Orava Tomi.Orava at ncircle.nullnet.fi
Tue Jan 14 16:22:39 UTC 2014

> If/when you find a commit that works for you, you can use git bisect to find the commit that breaks it.

I just tried to upgrade to latest GIT revision and got exactly the same error
message and white screen on admin config page. After git bisect, the end result was the
following commit:

The used HEAD was:             8b509f0e85803987c637f6feaf84c32800f488b7
and the known working version: 19efe8dac153be390c624d7e8de8ce4b3fde047c

54a1644952151bea3dc942e0b334e07810e9e188 is the first bad commit
commit 54a1644952151bea3dc942e0b334e07810e9e188
Author: Michael M Slusarz <slusarz at horde.org>
Date:   Mon Nov 4 00:40:29 2013 -0700

    Convert Horde_Session to Horde_Pack
    Add to 6.2 branch so we (I) can test in a production-like environment.

:040000 040000 fdd053032dac0362b9f0620d06b315d58274d6e5 031e3c54a01429f7603dc758550b6c12cc4683eb M      framework

Once I get the empty screen by browsing to admin config page or to kronolith
page, the session will not recover ---> all the screens are empty after that.

Perhaps this gives someone ideas what might be the real problem.

Tomi Orava

More information about the horde mailing list