[horde] Installing current Horde via rpm...

Ralf Lang lang at b1-systems.de
Sun May 15 10:11:27 UTC 2016

Am 14.05.2016 um 20:52 schrieb Michael C. Robinson:
> Is there a CentOS 7 compatible set of rpms for Horde 5.2.xx?
> I tried setting up the latest Apache and the latest PHP in a
> virtualbox CentOS 7 environment from source.  Using source without
> building RPMS kinda breaks things in CentOS.  I understand that
> Horde isn't PHP compatible yet.  CentOS 7 doesn't even have Apache
> 2.4.18, one of the reasons why I have been using source code in my
> tests.
> I run into problems with Perl too.  CentOS 7's version is not
> supported.  Worse, I don't know how to make rpms to install
> the supported version let alone convince the system that those
> dependencies are met by my custom compiled perl.
We have current Horde RPMs for SUSE (SLES and OpenSUSE) in Open Build


In theory, these should also work on RHEL 7, but I have not tested and I
am currently too busy to support a RHEL 7 build. These are mostly
noarch, anyway

I'm sure there is also some current EPEL for RHEL/CentOS for Horde, for
Apache and for PHP.

What do you mean by CentOS' Perl is not supported? Supported by which
software or by which vendor?

Ralf Lang
Linux Consultant / Developer
Tel.: +49-170-6381563
Mail: lang at b1-systems.de
B1 Systems GmbH
Osterfeldstraße 7 / 85088 Vohburg / http://www.b1-systems.de
GF: Ralph Dehner / Unternehmenssitz: Vohburg / AG: Ingolstadt,HRB 3537

More information about the horde mailing list