[horde] File permissions SOLVED

Ralph Ballier ballier at mail.schule.de
Sun Mar 11 10:18:42 UTC 2018

  ----- Nachricht von Ralph Ballier <ballier at mail.schule.de> ---------
  Datum: Sun, 11 Mar 2018 01:28:04 +0100
    Von: Ralph Ballier <ballier at mail.schule.de>
Betreff: [horde] File permissions
     An: horde at lists.horde.org

> Hello,
> I have installed Horde under Plesk.
> Plesk sets up a new system user (Linux user) for each new webdomain.  
> An already existing user can not be used. I have choose the name  
> "horde".
> Under this user "horde" also the files are created in the "static"  
> directory of Horde. These files are created by Horde with the  
> permissions "700". Therefore, Apache can not read the files and  
> therefore the screen looks awful.
> What can I do? 'SuexecUserGroup "www-data" "psacln"' has no effect.
> ThanksRalph

The problem is solved. I set (in config/conf.php) "umask" from "077" to "022".
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-keys
Size: 1711 bytes
Desc: ?ffentlicher PGP-Schl?ssel
URL: <https://lists.horde.org/archives/horde/attachments/20180311/dcd51134/attachment.bin>

More information about the horde mailing list