[horde] Horde-alarms - The system cannot find the path specified.

Ad-Min admin at 123.dynu.com
Mon Mar 4 12:17:37 UTC 2019

I have been running horde on windows/xampp for a couple of years without
issue. I recently decided to use horde-alarms for notifications. When I ran
horde-alarms from cmd, I received a path error due to misconfigured
horde_dir. When I first installed horde, I had set horde_dir through the
horde role script, but later moved the horde installation (along with the
rest of my htdocs) to a different drive. I have not had any issues with
horde due to moving the installation until I wanted to set up horde-alarms.

In an attempt to fix the horde_dir, I ran pear config-set horde_dir with the
correct path, but that didn't fix it. I also tried with system (was <not
set> before). Nothing worked. Then I decided to completely obliterate pear
and started with a new xampp\php and completely reinstalled horde (using my
backed up mysql db, so not completely from scratch). Now, when I run
horde-alarms from the xampp shell (user = system, same as apache), I get the
following error:

brian at BRIANSERVER c:\xampp\php
# php horde-alarms
The system cannot find the path specified.
The system cannot find the path specified.

brian at BRIANSERVER c:\xampp\php

I am completely lost here. I have read everything in list archive that I
could find and most of the related issues point to separate pear
installations, but I started from scratch with a brand new xampp install and
I'm still running into problems. Any pointers would be greatly appreciated. 

Sent from: http://horde.690.n7.nabble.com/Horde-General-f58861.html

More information about the horde mailing list