[horde] outlook 2019 need "imap autodiscover.xml" and outlook 2013 need "active-sync autodiscover.xml"

Arnold | Universit├Ąt Bremen horde at bugs.uni-bremen.de
Tue Sep 22 11:11:01 UTC 2020


Moin!
Horde serves the autoconfigure requests of many clients in the 
university of bremen.
There are many different Outlook versions. Not all of them can connect 
via activ-sync with horde.

Outlook/16.0 (16.0.4266.1001; MSI; x64)
Outlook/16.0 (16.0.5023.1000; MSI; x86)
Microsoft Office/16.0 (Windows NT 10.0; Microsoft Outlook 16.0.10359; Pro)
Microsoft Office/16.0 (Windows NT 10.0; Microsoft Outlook 16.0.4266; Pro)
Microsoft Office/16.0 (Windows NT 10.0; Microsoft Outlook 16.0.5056; Pro)
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 
Thunderbird/78.2.2
AppleExchangeWebServices/309 accountsd/113
Microsoft Office/14.0 (Windows NT 6.1; Microsoft Outlook 14.0.7257; Pro)
MacOutlook/16.41.20091302 (Intelx64 Mac OS X 10.15.6 (Build 19G2021))

Can I activate a blacklist and outlook 2019 receives a imap 
configuration and outlook 14 receives a active-sync configuration.

If $GLOBALS['conf']['activesync']['outlookdiscovery'] is true, all 
outlook clients receive a imap configuration?

Regards
Arnold





More information about the horde mailing list