[horde] Can't upgrade Horde_Memcache

impuser at bitrealm.com impuser at bitrealm.com
Sat Jun 5 15:21:31 UTC 2021

Looks like there's a requirement that got placed on Horde/Memcache:

horde/Horde_Memcache requires package "pecl/memcache" (version >= 2.0.0,
version <= 3.0.0alpha1, excluded versions: 3.0.0alpha1), installed
version is

My currently-installed version of Horde_Memcache only has a requiremnet
that pecl/memcache is above 2.0.  I have version 4 installed, so no
problem there; however, the latest Horde_Memcached also has a max
version requirement of 3.0.0alpha1 of pecl/memcache, so I can't upgrade.

I'm guessing the "max" version requirement got added by mistake?

More information about the horde mailing list