[ingo] transaction mode ?

Florent AIDE faide at alphacent.com
Mon Feb 10 13:26:57 PST 2003

Hello list, 
I am trying to use ingo to set sieve scripts on my server and I get an error 
which says: 
There was an error activating this script. The driver said: Not currently in 
I have set the hostspec in backends.php to my server's ip (not localhost) 
then I tried to look into the Sieve.php pear script and saw that the host is 
always set to localhost and tried to change that to no avail.... 
here is my backends.php 
     27 $backends['timsieved'] = array( 
     28     'driver' => 'timsieved', 
     29     'preferred' => '', 
     30     'script' => 'sieve', 
     31     'hordeauth' => 'user', 
     32     'params' => array('hostspec' => '', 
     33                       'port' => 2000)); 
there is no other section in the file... 
the server ( is listening on port 2000 (timsieved is running and 
the /etc/services file is correctly filled) 
here is the output of a telnet session to my imap server in port 2000 
Connected to 
Escape character is '^]'. 
"IMPLEMENTATION" "Cyrus timsieved v2.1.11" 
"SIEVE" "fileinto reject envelope vacation imapflags notify subaddress 
relational regex" 
So I can connect to it from my webserver... 
Do you see anything that could explain this behaviour ? 
If you need any other info to help me please ask I'll gladly provide these. 
Thanks a lot for any help. 
Florent AIDE 

More information about the ingo mailing list