[ingo] Ingo H4 (2.0) Final

Patrick Domack patrickdk at patrickdk.com
Fri Apr 8 01:42:50 UTC 2011

Quoting Jan Schneider <jan at horde.org>:

> Zitat von Patrick Domack <patrickdk at patrickdk.com>:
>> Quoting Jan Schneider <jan at horde.org>:
>>>> If I attempt to access ingo directly, via /horde4/ingo I get:
>>>> A fatal error has occurred
>>>> ingo is not activated.
>>>> 1. require() /var/www/horde4/ingo/index.php:13
>>>> 2. Horde_Registry::appInit() /var/www/horde4/ingo/filters.php:14
>>>> 3. Horde_Registry->pushApp() /usr/share/php/Horde/Registry.php:238
>>>> Details
>>>> The full error message is logged in Horde's log file, and is  
>>>> shown below only to administrators. Non-administrative users will  
>>>> not see error details.
>>> Did you configure Ingo and update the DB schema?
>> Yes, all is green.
>> Configured backend with the sieve example, and disabled the imap one.
>> Filters Filters (ingo) 2.0 		DB schema is ready. 		Application is ready.
> No idea then.

Ok, fixed it :)

Where it said, 'script' => 'sieve', I changed it to 'script' => 'ingo'

Thinking that was the scriptname, cause I failed to notice the one up  
above, but that is the script type, changing it back fixed it up.

More information about the ingo mailing list