[whups] Re: Add Responsible Users to Queue

Robin Rainton robin at rainton.com
Fri Apr 22 17:58:45 PDT 2005

Thanks Jan,

This is now fixed on my production box. It was a problem in the
imp/config/servers.php file as you suspected (I'd actually forgotten the admin
credentials and hence the login error).

However, still broken in test with the TLS error. Even though I have 
'notls' in
the protocol (tried in all sections, tried commenting out the 'admin' part
too). I even tried adding '/novalidate-cert' for good measure but still 
no joy.
There are different versions of Cyrus on these machines, but aside from that
they are the same. Will try an IMP update later and see if that fixes it.


Quoting Jan Schneider <jan at horde.org>:

> Make sure you set the correct protocol in the admin section of your
> server's imp/config/servers.php configuration. Also there has been an
> issue with user listing through IMP, so you might need to update IMP.
> Jan.
> --
> Do you need professional PHP or Horde consulting?
> http://horde.org/consulting/
> --
> Whups mailing list - Join the hunt: http://horde.org/bounties/#whups
> Frequently Asked Questions: http://horde.org/faq/
> To unsubscribe, mail: whups-unsubscribe at lists.horde.org

More information about the whups mailing list