[horde] rpm install question db2_dba

Jan Schneider jan at horde.org
Tue Jan 22 02:08:47 PST 2002

Zitat von Tim Olson <tim at 5000feet.com>:

> Hi,
> If this is the wrong place to post this, someone kindly redirect me.
> It's my first posting.
> I spent a bunch of time over the weekend downloading and installing
> horde and imp on a sparc 5, running RedHat.   I had already
> had apache installed and working by RPM, and I was able to 
> rebuild most of the src.rpm's to get horde and imp installed and
> working.  I wanted to use MySQL database.  I got to the point where
> I was setting up Horde/IMP, and it was all working fine except when
> I tried to go into IMP, I got messages that indicated that it couldn't
> work with MySQL.  
> This I kind of expected, since out of all the RPMS, the one I couldn't
> get to rebuild was the php-3.x.x.src.rpm rpm.  I had to install the
> redhat provided php-3.18 or whatever version PHP rpm instead, that was
> made without MySQL support.
> Here's the heart of my question:
> Whenever I tried to rebuild the horde-supplied php RPM, I got many
> errors relating to db2_dba being undefined.
> Does anyone know a work-around or what package I'd need to install
> or what I can do to make this rpm rebuild properly?  The only thing
> I could come up with is that my system is using all current RPMS
> from redhat, such as RPM version 4.x, and DB3, and all of those
> packages.
> Please give me some suggestions or point me in the right direction
> as to where to look.  I couldn't find anything too specific
> in the README's or FAQ's regarding this.

You should tell us what version of Horde/IMP you try to install. Just a 
quick note: If you want to install IMP 3.0 you need PHP 4.1. 3.x isn't 


AMMMa AG - discover your knowledge
Detmolder Str. 25-33 :: D-33604 Bielefeld
fon +49.521.96878-0 :: fax  +49.521.96878-20

More information about the horde mailing list