more on IMAP authentication problems

Tucker Bradford tucker at
Fri Mar 22 16:55:04 PST 2002

this shows up in my maillog after every authentication attempt

mygenes imapd[9227]: Command stream end of file, while reading line 

Horde Versions
Horde: 2.0
IMP: 3.0
Turba: 1.0
PHP Version
View phpinfo() screen
PHP Version: 4.0.6
PHP Major Version: 4.0
PHP Minor Version: 6
PHP Version Classification: release
You are running a supported version of PHP.
PHP Module Capabilities
FTP Support: Yes
Gettext Support: Yes
IMAP Support: Yes
LDAP Support: No
MCAL Support: No
Mcrypt Support: Yes
MySQL Support: Yes
PostgreSQL Support: No
XML Support: Yes

macscr at wrote:

>i was wondering if it was possible to install horde on a site with no root
>acess. I have PHP 4.1.2, Perl 5.06, MySQL 3.23.49, Apache/1.3.23
>Here is a link to phpinfo:
>I have tried many times to install horde, but i have never gotten the test.php
>file to work. The only references i have seen to installing horde with no root
>access was to the pear file, which should be of no prob to me since i have the
>newest php. Im thinking the biggest prob is getting the sql to DB to work
>right. I setup a mysql user named horde and gave it the password horde. went to
>phpmyadin and tried to upload the sql files. Oh yeah, btw, i named the db names
>as horde also. Ok, so when i try to upload them, they dont work, which im
>figureing is because of how it it commented, so i take those out and the line
>that wont work because of being more than 255 characters. I install the rest of
>it and the other sql files as well. I made changes to the horde.php file (im
>not sure what all had to be changed though, bad install instructions in my
>opinion for installing horde)
>Well, i hope someone has some ideas because horde seems like a great framework,
>i cant wait to install IMP and Chora.
>This mail sent through

More information about the horde mailing list