[horde] Portal page no longer loads

Rick Emery rick at emery.homelinux.net
Mon Feb 24 17:41:32 PST 2003

Jan Schneider said:
> For what it's worth, I'm seeing this too since I came back from work. Though
> my Apache doesn't segfault or run wild, it just takes a few minutes until
> the portal loads. No error messages anywhere.


I never did get the portal page. Mozilla gave me a dialog box that said "The
document contains no data", and Konqueror displayed a page that basically said
the same thing.

I just spoke with a friend who said that his horde installation (on a
different server than mine) did the same thing this afternoon. He also has
SquirrelMail installed, and it worked fine. We spoke about it for a while, and
determined that, since SquirrelMail worked, it probably wasn't a problem with
apache, imap, or php (though it doesn't use as many php features as horde).
However, we couldn't determine the common thread that would point to what the
problem was.

I guess I'll try it again in the morning. Thanks,

More information about the horde mailing list