[horde] Portal page no longer loads

Jan Schneider jan at horde.org
Mon Feb 24 15:36:59 PST 2003

Zitat von Rick Emery <rick at emery.homelinux.net>:

> I've got a strange problem that I've been unable to successfully
> troubleshoot.
> I have horde/imp/kronolith/a bunch of other apps from CVS HEAD running on
> a
> Red Hat 7.3 box with apache 1.3.27-2, php 4.2.2, imap 2001a.
> Every day at work (Windows 2000, Mozilla) I log in to horde (over SSL)
> and
> leave it  at my portal page (which refreshes every five minutes),
> periodically
> reading any new mail. This morning at about 9:00 (Eastern US time) I
> updated
> everything from CVS and made the needed changes to the conf files and
> database. Everything was working perfectly. At 2:00 this afternoon, I
> went
> into a meeting, leaving my portal page displayed. When I returned from
> the
> meeting an hour later, there was a message that the page could not be
> displayed. I tried to reload the portal page, but the browser appeared
> stuck
> at "Transferring data..." and the page never displayed. Same thing if I
> tried
> to log out.
> So, I closed and reopened the browser and went back to the login page
> (which
> loaded fine). I entered my username and password, but got the same thing.
> When
> I got home from work, I tried Mozilla and Konqueror under Linux, using
> both
> SSL and no SSL. All with the same results.
> I don't see anything in the logs (horde, apache, or messages) except the
> apache logs show a few segfaults from child processes. Looking back
> through
> the logs, I see that Ive always gotten them periodically, and I don't get
> them
> every time I try to log in to horde.
> I also have SquirrelMail running on the same server (though I haven't
> used it
> in a while; I *very* much prefer IMP) and it's working fine, so I'm not
> sure
> it's an apache or php problem.
> The problem is, I don't know what to do next to troubleshoot. I tried
> restarting apache, and even rebooted the server, but no change. Any
> suggestions anyone could make for troubleshooting would be *greatly*
> appreciated.

For what it's worth, I'm seeing this too since I came back from work. Though
my Apache doesn't segfault or run wild, it just takes a few minutes until
the portal loads. No error messages anywhere.


http://www.horde.org - The Horde Project
http://www.ammma.de - discover your knowledge
http://www.tip4all.de - Deine private Tippgemeinschaft

More information about the horde mailing list