[horde] Command stream end of file, while reading line user=??? host=UNKNOWN

Eric Rostetter eric.rostetter at physics.utexas.edu
Fri Feb 28 13:20:05 PST 2003

>    I am using RedHat 7.3 with the Horde HEAD version downloaded from the CVS
> repository and Imp 3.1. I tried it with IMP3.2 but still get the same error,

I hope those are CVS HEAD versions of IMP also?

> when authnticating users.
> But it works fine if I use the authentication method as ftp.

That's encouraging.
> I wanted to know which one be better ftp or imap?

Depends on your needs and setup.  No real advantage in many cases.
But could be advantages in some cases.

> To get rid of this error , I even upgraded imap and also used these settings
> for it in
> servers.php
> imap
> imap/notls
> imap/ssl
> imap/ssl/novalidate-cert

If you are using IMAP authentication rather than IMP authentication than
you need to use those protocol switches in horde/config/conf.php and not
in horde/imp/config/servers.php.

Eric Rostetter
The Department of Physics
The University of Texas at Austin

Why get even? Get odd!

More information about the horde mailing list