[horde] IMP language selection not workin (IE)

Federico Petronio fpetronio at petrus.agro.uba.ar
Tue Jan 13 09:24:31 PST 2004

Hi.. I saw some mails regarding issues about Solaris 8 and the
translation to other language than English not working.

I would like to know what is the cause and how can be solved.

I run Solaris-8, Apache-2.0.48 chrooted, PHP-4.3.4, IMP-3.2.2,
Horde-2.2.4. IMP works fine, but I saw some issues about language
selection. When I use IE6.0 nor the language preferencies options nor
loging combo selection can cause IMP to use a different language than
English. The more strange thing is that that does not happends when
using Mozilla 1.5, Opera 7.11 or Netscape 4.8 (all of those under Win2K).

BTW... coping -pr /usr/lib/locale/* files, is the same as installing the
corresponding packages?

Another question... The proccedure showed in horde/so/README is obout
creating a now translation, but not re-compiling an alredy installed..
Am I right?

Thanks a lot...
                                         Federico Petronio
                                         fpetronio at petrus.agro.uba.ar
                                         Linux User #129974

There are only 10 types of people in the world:
               Those who understand binary and those who don't.

More information about the horde mailing list