[horde] No Uploads

grooveman@comcast.net grooveman at comcast.net
Wed Jan 4 12:22:01 PST 2006


I have installed horde 3.0.9 on my openbsd 3.8 system with an apache chroot jail.  I have most things working now, but there are a few problems.

I noticed that when composing an email (imp 4.0.4), that the attachments icon is not present.  There is no way to attach a file when composing email!  At first, I thought that this was an imp issue.  Then I noticed that when I tried to upload an address book (csv) on turba (2.0.5), that it would not permit me to upload anything.  It gave me this error:  "File Uploads not supported".  I get the same error when I try to import something in my tasks (nag 2.0.4).   So... now I think that these problems are all related.

I have the http_uploads pear module installed, I have file uploads set to "yes" in php.ini and I have a file size limit of 10M in my php.ini as well.  So I have no idea what I did wrong here.  Do I need to move anything else to the jail?  I do nost see anything unusual in my horde.log file...

Can someone please help?

Thank you.


More information about the horde mailing list