[horde] Infinite loop at horde login

Giorgio Lupi giorgio.lupi at gmail.com
Sat Oct 10 13:54:07 UTC 2009

I've installed Horde framset 3.3.5 on a LAMP Ubuntu 9.4 server.
All the check on test.php are right, all PERL module required 
are  installed, and the mysql DB has been created without error.
At this point I have entered to manage  to frameset by web interface 
( administration/setup/horde3.3.5 ) and i see something like this: no
version found please regenerate the configuration.

I've done it without made any changes (/horde/config/conf.php 
is  already writable) and the browser start a loop whit the server.
Using   TOP Linux command  I saw many apache2 process using the cpu.
At the end of looping (after 2  minute) I saw a blank page (showing 
only the menu on the left).

so I decide to restore /horde/config/conf.php from conf.bak.php.

Start again.
at this thime I tried to confgure authentication before generate 
configuration: I chose IMAP pointing to my MailServer.
After generating configuration I get the login page.I put in the 
fields the right username and the right password and after  pressing 
enter I get a new login request. Putting again user and  password I 
get again a new login screen an so on without ending.
looking in the log of my Email server I found the indication of 
a  succesfull access to my imap account.
so I decide again to restore /horde/config/conf.php from conf.bak.php.

Start again:
Move to horde framset 3.3.4....
same results....

Start again
Move to Horde Groupware Webmail 1.2.4
after creating config files, running setup.php and creating DB etc...
I tried to acces via web to configure IMAP , but instead the
possibility to start the first configuration I alredy saw the login

Is there anyone that can help me?
Thanks a lot

More information about the horde mailing list