[horde] IMP upgrade dependency broken

Ole Wolf wolf at blazingangles.com
Wed Sep 21 10:13:12 UTC 2011

I've just upgraded Horde according to Jan's most recent announcement
(with "sudo pear upgrade -c horde"), and the upgrade reports the
following error:

horde/imp requires package "horde/Horde_Text_Flowed" (version >= 1.1.0,
version <= 2.0.0, excluded versions: 2.0.0), installed version is 1.0.0
No valid packages found
upgrade failed

How do I upgrade this package to version 2.0.0 so that IMP can be
upgraded, too?

Ole Wolf
Rødhættevej 4 • 9400 Nørresundby
Telefon: 9632-0108 • Mobil: 2467-5526 • Skype: ole.wolf • SIP:
ole.wolf at ekiga.net 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5554 bytes
Desc: not available
URL: <http://lists.horde.org/archives/horde/attachments/20110921/7d8d2ea2/attachment.bin>

More information about the horde mailing list