[horde] adressbook error after migration

Anton Köstlbacher horde3 at dingsbums.org
Tue Apr 3 15:16:32 UTC 2012

Am 31.03.2012 12:07, schrieb Anton Köstlbacher:
> Am 31.03.2012 05:29, schrieb Romulo Pires:
>> 2012/3/30 Anton Köstlbacher <horde3 at dingsbums.org 
>> <mailto:horde3 at dingsbums.org>>
>>     Am 30.03.2012 10:07, schrieb Jan Schneider:
>>         Zitat von Anton Köstlbacher <horde3 at dingsbums.org
>> <mailto:horde3 at dingsbums.org>>:
>>             Hi All,
>>             i migrated from horde3 to horde4 more or less successfully
>>             (all identities and signatures got lost, perhaps more).
>>             Now if I want to add an email-adress in imp's dynamic view
>>             by clicking on a sender adress in the mail preview pane
>>             and then "add to adressbook", i get "Invalid Adressbook:
>>             localsql". Adding in Turba works fine. How can I fix this
>>             (for all my users, if possible)? Thanks for any advice!
>>         You didn't use address book shares in Horde 3, but you do in
>>         Horde 4 (because it's default there). Either disable shares in
>>         Turba, or delete the add_source preference values from the
>>         preference backend. Shared and non-shared address books have
>>         different names.
>>         Jan.
>>     Hi Jan,
>>     that didn't help. I deleted all "add_source" prefs from the
>>     database, but receive the same error message.
>>     Regards,
>>     Anton Köstlbacher
>>     --     Horde mailing list
>>     Frequently Asked Questions: http://horde.org/faq/
>>     To unsubscribe, mail: horde-unsubscribe at lists.horde.org
>> <mailto:horde-unsubscribe at lists.horde.org>
>> I have same error and this link help me 
>> http://lists.horde.org/archives/imp/Week-of-Mon-20110725/052508.html 
>> i hope that help you...
>> -- 
>> Romulo Pires Pinto
> Thanks, it works. It has side effects though: I only see the default 
> adress book in the list of adressbooks now and can't create additional 
> adressbooks anymore. The Button is there, but saving a new adressbook 
> doesn't work.
> Best Regards,
> Anton Köstlbacher

Hi all,

now I'm stuck with either being able to add new adresses directly in 
dimp and not beeing able to add new adressbooks (Error Message: The 
Adressbook "" does not exist) or the other way round (Error Message: 
"Invalid Adressbook: localsql"). I have already deleted the add_source 
prefs from the database. Thanks for any advice!

Best Regards,
Anton Köstlbacher

More information about the horde mailing list