[horde] problem with upgrade

Helmut Schiefer Helmut at 4Schiefer.de
Wed Oct 31 19:52:50 UTC 2012

Thx, for the idea, I run
PHP Version: 5.3.10-1ubuntu3.4

----- Message from Oscar del Rio <delrio at mie.utoronto.ca> ---------
    Date: Wed, 31 Oct 2012 15:45:35 -0400
    From: Oscar del Rio <delrio at mie.utoronto.ca>
Subject: Re: [horde] problem with upgrade
      To: horde at lists.horde.org

> On 10/31/12 03:02 PM, Helmut Schiefer wrote:
>> pear upgrade -a -B -c horde
>> After that I got a lof of messages like:
>> horde/Horde_Cli requires package "horde/Horde_Support" (version >=  
>> 2.0.0, version <= 3.0.0alpha1, excluded versions: 3.0.0alpha1),  
>> installed version is 1.0.2
> My guess is that Horde_Support upgrade failed for some other reason.  
> Perhaps due to other dependencies that failed.
> I had a similar problem before and it was because the server had PHP  
> 5.2 but the new Horde requires PHP 5.3.
> -- 
> Horde mailing list
> Frequently Asked Questions: http://horde.org/faq/
> To unsubscribe, mail: horde-unsubscribe at lists.horde.org

----- End message from Oscar del Rio <delrio at mie.utoronto.ca> -----

Best Regards
Helmut Schiefer

More information about the horde mailing list