[horde] problem with upgrade

Oscar del Rio delrio at mie.utoronto.ca
Wed Oct 31 19:45:35 UTC 2012

On 10/31/12 03:02 PM, Helmut Schiefer wrote:
> pear upgrade -a -B -c horde
> After that I got a lof of messages like:
> horde/Horde_Cli requires package "horde/Horde_Support" (version >= 
> 2.0.0, version <= 3.0.0alpha1, excluded versions: 3.0.0alpha1), 
> installed version is 1.0.2

My guess is that Horde_Support upgrade failed for some other reason. 
Perhaps due to other dependencies that failed.
I had a similar problem before and it was because the server had PHP 5.2 
but the new Horde requires PHP 5.3.

More information about the horde mailing list