[horde] Horde Active Sync on 5.0.0 RC1

mrubinsk at horde.org mrubinsk at horde.org
Fri Nov 2 16:30:02 UTC 2012

Quoting Chris Flav <chris.flav at yahoo.ca>>
>> This should be fixed in the just released horde/ActiveSync 2.0.1 package.
> I upgraded and it did not resolve the issue for me until I changed  
> my cyrus-imapd (2.3.16 vanilla centos6 package).  I suspected it was  
> a namespace issue so I switched altnamespace to on.
> http://cyrusimap.web.cmu.edu/docs/cyrus-imapd/2.4.7/altnamespace.php
> Deleting on the iPhone works now.  It didn't before this upgrade,  
> even with altnamespace in Cyrus on or off.
> I am not sure if somehow I should have enabled something else in  
> Horde for this to work, this is a fresh install and not an upgrade  
> so I don't know how the previous version worked in conjunction with  
> Cyrus.  I have a H4 install on a cyrus server with altnamespace off  
> and IMP does not complain, but then again neither does IMP in H5.
> Thanks again,
> C .Flav
> --
> Horde mailing list
> Frequently Asked Questions: http://horde.org/faq/
> To unsubscribe, mail: horde-unsubscribe at lists.horde.org
Can you add this info to bug 11626 on bugs.horde.org?



Chris Flav <chris.flav at yahoo.ca> wrote:

More information about the horde mailing list