[horde] Help! Followed the FAQ and still get 'User is not authorized'

David Benfell benfell at parts-unknown.org
Mon Mar 24 18:51:36 UTC 2014

On Mon, Mar 24, 2014 at 4:20 AM, Arjen de Korte <arjen+horde at de-korte.org>wrote:

> Citeren David Benfell <benfell at parts-unknown.org>:
>  This is on a new installation. I had managed to get through the first
>> round
>> of authorization problems (and I'm really not sure how), but now they've
>> come back. All of a sudden, it's going nuts:

> This usually someone has created a bookmark and attempts to visit that.
>     https://example.com/horde/imp/dynamic.php?page=mailbox#msg:whatever
> This won't work. They should bookmark the portal page instead.

I just tried it again. The latest flavor of the problem is that it
now--after several hours--lets me log into horde proper. But if I go to
IMP, I am immediately logged out and it takes two tries to log back in.
When I tried kronolith, it let me in briefly, but now I get invalid token
consistently and am bounced to the home screen.

Whatever it's using seems much too fragile.


More information about the horde mailing list