[horde] Help! Followed the FAQ and still get 'User is not authorized'

Simon B simon.buongiorno at gmail.com
Mon Mar 24 22:26:57 UTC 2014

On 24 Mar 2014 21:18, "David Benfell" <benfell at parts-unknown.org> wrote:
> On Mon, Mar 24, 2014 at 11:54 AM, Jan Schneider <jan at horde.org> wrote:
> >
> > Zitat von David Benfell <benfell at parts-unknown.org>: <snip>
> >
> > http://wiki.horde.org/FAQ/Admin/Troubleshoot#toc3
> >
> Forgive me, but this isn't helping me. I tried the FAQ, as I said before,
> and it netted me nothing.
> I don't see where the test.php script diagnoses session handling. If it
> does, it didn't seem to detect a problem.
> I'd also point out that I'm running numerous other applications on this
> server that don't have any problem with sessions. If they're using
> something more robust, is there any way to use that with horde?

There is nothing wrong with horde's session handling I've come across in
the 5 years I've been using it..

Have you tried a different browser?   Have you tried clearing your cookies
and cache?  Do you have a misconfigured squid, proxy or firewall?  Try a
new browser from a different IP.

Although, at this point you're so frazzled and confused, I would recommend
(in addition to the above), using the horde-clear-cache utility, remove
your /tmp, purge pear and start from scratch.

This time document each and every step and then we'll be able to provide
better help.  At the moment it's all guess work.


More information about the horde mailing list