[horde] Help! Followed the FAQ and still get 'User is not authorized'

Arjen de Korte arjen+horde at de-korte.org
Mon Mar 24 21:15:05 UTC 2014

Citeren David Benfell <benfell at parts-unknown.org>:

> On Mon, Mar 24, 2014 at 11:54 AM, Jan Schneider <jan at horde.org> wrote:
>> Zitat von David Benfell <benfell at parts-unknown.org>: <snip>
>> http://wiki.horde.org/FAQ/Admin/Troubleshoot#toc3
> Forgive me, but this isn't helping me. I tried the FAQ, as I said before,
> and it netted me nothing.

What was the results of the steps Jan pointed you at?

> I don't see where the test.php script diagnoses session handling. If it
> does, it didn't seem to detect a problem.

Did the session counter increase when refreshing the page? If so,  
there is nothing wrong with the session handler and you have to look  

> I'd also point out that I'm running numerous other applications on this
> server that don't have any problem with sessions. If they're using
> something more robust, is there any way to use that with horde?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5849 bytes
Desc: S/MIME Signature
URL: <http://lists.horde.org/archives/horde/attachments/20140324/6d7f8556/attachment.bin>

More information about the horde mailing list