[imp] Message recompose not working

David Brangaitis David.Brangaitis at marist.edu
Thu Aug 21 14:39:12 UTC 2008

Not sure if anyone has had a chance to look at this, but I tried a fresh 
install (current stable versions of Horde / IMP)  in a different server 
environment where an older version is running and working properly.
 -- still having the same problem with the new version.

Horde 3.2.1
IMP 4.2
php 5.2.5
apache 2.2.3

David Brangaitis <David.Brangaitis at marist.edu> 
Sent by: imp-bounces at lists.horde.org
08/19/2008 04:50 PM

imp at lists.horde.org

[imp] Message recompose not working


When I force a recompose condition in IMP by opening a compose window then 

clicking logout on the main window,  I am directed to the main login page 
within the compose window with no 'session expired' message and no copy of 

the message being composed.  Logging in from this point brings up a blank 
message composition window (along with a new sidebar).
I've tried a fresh install of Horde and IMP with minimal customization and 

I'm still running into the same problem, leading it to believe it is 
something to do with my server environment...

I have no idea how to diagnose this problem any further, so perhaps a 
rundown of how the recompose functionality works will help me narrow 
things down.

Some info:
I am using IMP as the authentication backend,
Horde 3.2.1
IMP 4.2
php 5.2.5
apache 2.2.3

Thank you very much,
Marist College 
Information Technology
IMP mailing list - Join the hunt: http://horde.org/bounties/#imp
Frequently Asked Questions: http://horde.org/faq/
To unsubscribe, mail: imp-unsubscribe at lists.horde.org

More information about the imp mailing list