[turba] errors in turba..

Christensen Tom paveraware at hotmail.com
Fri May 16 21:19:59 PDT 2003

I solved the sources.php problem (I simply commented out the entire 
declaration that was giving the issues).  It was declaring an ldap directory 
source, and I'm not using ldap at all yet, so I don't need it at all.
The other problem with the templates/browse/search.inc file I solved by 
commenting out line 14 (the offending line) I don't know what functionality 
I just commented out but it works with no errors, so I'm pretty happy.

>From: Nate <nmollring at cennecs.org>
>To: turba at lists.horde.org
>Subject: Re: [turba] errors in turba..
>Date: Fri, 16 May 2003 23:05:07 -0500
>MIME-Version: 1.0
>X-Originating-IP: cncs
>Received: from vlad.horde.org ([]) by 
>mc5-f9.law1.hotmail.com with Microsoft SMTPSVC(5.0.2195.5600); Fri, 16 May 
>2003 21:05:32 -0700
>Received: from vlad.horde.org (localhost [])by vlad.horde.org 
>(Postfix) with ESMTPid 992803F1; Fri, 16 May 2003 21:05:29 -0700 (PDT)
>Received: from localhost (localhost [])by vlad.horde.org (Postfix) 
>with ESMTP id 9414B362for <turba at lists.horde.org>; Fri, 16 May 2003 
>21:05:24 -0700 (PDT)
>Received: from vlad.horde.org ([])by localhost (vlad.horde.org 
>[]) (amavisd-new,port 10024) with LMTP id 89981-05 for 
><turba at lists.horde.org>;Fri, 16 May 2003 21:05:10 -0700 (PDT)
>Received: from foobar.cornhusker.net (foobar.cornhusker.net 
>[])by vlad.horde.org (Postfix) with ESMTP id 6DC28333for 
><turba at lists.horde.org>; Fri, 16 May 2003 21:05:09 -0700 (PDT)
>Received: from cennecs.org (IDENT:qmailr at mail.cennecs.org 
>[])by foobar.cornhusker.net (8.11.6/8.11.6) with SMTP id 
>h4H458Q78534for <turba at lists.horde.org>; Fri, 16 May 2003 23:05:08 -0500 
>(CDT)(envelope-from nmollring at cennecs.org)
>Received: (qmail 6972 invoked by uid 100); 17 May 2003 04:05:07 -0000
>Received: from cm5480.kycm.nebi.com (cm5480.kycm.nebi.com []) 
>by cennecs.org (IMP) with HTTP for <nmollring at localhost>; Fri, 16 May 2003 
>23:05:07 -0500
>X-Message-Info: UZmYcfFpTCewzfqvyl1d15R59mlxBfYY
>X-Original-To: turba at lists.horde.org
>Delivered-To: turba at lists.horde.org
>Message-ID: <1053144307.3ec5b4f3c9821 at cennecs.org>
>References: <BAY8-F93h0hRmATBPQS0001e7c6 at hotmail.com>
>In-Reply-To: <BAY8-F93h0hRmATBPQS0001e7c6 at hotmail.com>
>User-Agent: Internet Messaging Program (IMP) 3.2.1
>X-BeenThere: turba at lists.horde.org
>X-Mailman-Version: 2.1.2+
>Precedence: list
>List-Id: Turba mailing list  <turba.lists.horde.org>
><http://lists.horde.org/mailman/listinfo/turba>,<mailto:turba-request at lists.horde.org?subject=unsubscribe>
>List-Archive: <http://lists.horde.org/archives/turba>
>List-Post: <mailto:turba at lists.horde.org>
>List-Help: <mailto:turba-request at lists.horde.org?subject=help>
><http://lists.horde.org/mailman/listinfo/turba>,<mailto:turba-request at lists.horde.org?subject=subscribe>
>Sender: turba-bounces at lists.horde.org
>Errors-To: turba-bounces at lists.horde.org
>Return-Path: turba-bounces at lists.horde.org
>X-OriginalArrivalTime: 17 May 2003 04:05:32.0689 (UTC) 
>Quoting Christensen Tom <paveraware at hotmail.com>:
> > I installed and configured Turba with IMP and the horde framework,
> > and at first when clicking on the "Address Book" link I got this error:
> >
> > Notice: Undefined offset: 0 in
> > /var/www/html/mail/horde/turba/config/sources.php on line 234
>Post your sources.php file.
> > With the first error the page doesn't come up at all (obviously, it is a
> > fatal php error to screw up the headers).
> > However, with the second error,  the page draws but it draws all of 
> > error messages over the page, making it quite ugly.   Is this a
> > configuration issue?  Did I just screw something up? I dunno I'm just
> > messing with IMP/Horde/Turba for the first time it is very possible that 
> > just don't know what I"m doing, but have patience and don't be pissed at 
> > newbie.
>More than likely, the turba code is fine--put back what you commented out.
>What does your test.php look like?  Also, what version are you running
>(php/turba/horde)?  My guess is that something is wrong in your config.  
>running both the latest released version and the latest CVS version without
>any problems(as well as many others).  Somebody will know the answer on 
>mailing list.  Oh, and welcome to horde.
> >
>This information is strictly confidential and is intended to be viewed only 
>the designated recipient.  If you are not listed as the designated 
>it has reached you in error and you may not view or share this information. 
>  If
>this has reached you in error, please contact the sender for further action 
>be taken.
>Turba mailing list
>Frequently Asked Questions: http://horde.org/faq/
>To unsubscribe, mail: turba-unsubscribe at lists.horde.org

The new MSN 8: smart spam protection and 2 months FREE*  

More information about the turba mailing list