[whups] Trying to use whups for Horde problem reports

Lars Stavholm stava at telcotec.se
Tue Dec 26 12:32:09 PST 2006

Chuck Hagenbuch wrote:
> Quoting Lars Stavholm <stava at telcotec.se>:
>> When it comes to whups, I just tried out the CVS version from
>> 2006-12-19, and that worked to some extent, but not all the way.
>> I could set up queues and ticket types and whatnot, I could even
>> register a new ticket, db handler complained, but the ticket
>> shows up in the whups_tickets database table, but not in any
>> Ticket Searches.
> Can you elaborate on that a bit?

Well, not sure what to share, but I'll give it a try:

Using horde and whups from CVS 2006-12-19.

Database shows:

select ticket_id, ticket_summary, user_id_requester, queue_id, type_id
from whups_tickets;
ticket_id   ticket_summary    user_id_requester  queue_id    type_id
----------  ----------------  -----------------  ----------  ----------
1           The addons sucks  root               1           1
2           help me           root               1           1

When I do a simple Ticket Search, it comes back with nothing,
no matter what search criteria I use. I'm a bit lost now.

Also, when creating a new ticket, I get:
"Adding your ticket failed: Ticket 3 was not found."

But when I check out the whups_ticket table, it's there.

Something is wrong, but I don't know what.


More information about the whups mailing list