[horde] Problem with pear

Nusa nusabeach at yahoo.fr
Fri Mar 5 06:21:29 PST 2004

OK, but I don't know to upgrade my php ;-(
I'm installed pear-1.1, I'm not error message but the authentification is
not OK, after the password, I stay in the horde home page.... 

>-----Message d'origine-----
>De : Norberto Altalef [mailto:nalt at ub.edu.ar] 
>Envoyé : vendredi 5 mars 2004 15:16
>À : Nusa
>Cc : horde at lists.horde.org
>Objet : RE: RE: RE: [horde] Problem with pear
>As I mentioned in my mail, I founded some "includes" that does exist in
>pear-1.2 and receive the same error, so I  discard the idea to 
>use an older pear version.
>Since my original testing was in a machine where I have 
>another PHP application (actually a WebMail programmed for us) 
>and was risky upgrade the php version, I used another machine 
>with RedHat 9.0, but with PHP 4.2 and IMP is working fine.
>My advice: upgrade to php >= 4.2 .
>----- Mensaje original -----
>De    : Nusa <nusabeach at yahoo.fr>
>Para  : 'Norberto Altalef' <nalt at ub.edu.ar> Fecha : Fri, 5 Mar 
>2004 09:32:29 +0100
>Asunto: RE: RE: [horde] Problem with pear
>>OK, I installed pear-1.2 but I've a new problem ;-(
>>Warning: Failed opening 'Log.php' for inclusion
>>(include_path=3D'.:/usr/share/pear') in 
>/var/www/horde/lib/Horde.php on 
>>Fatal error: Undefined class name 'log' in 
>>>on line 187=20
>>>-----Message d'origine-----
>>>De : Norberto Altalef [mailto:nalt at ub.edu.ar]=20
>>>Envoy=E9 : jeudi 4 mars 2004 23:44
>>>=C0 : Nusa
>>>Cc : horde at lists.horde.org
>>>Objet : RE: RE: [horde] Problem with pear
>>>Hi Nusa.
>>>I had the same problem than you also with a Debian install.
>>>I tried with an older PEAR version (1.2) but I founded some=20 
>>>includes needed that doesn't exist.=20 As a testing step I move to a 
>>>RH 9.0 box with php 4.2 and I=20 horde, imp and turba are working 
>>>I think the right way is upgrade your php.

More information about the horde mailing list