[horde] Problem with pear

Norberto Altalef nalt at ub.edu.ar
Fri Mar 5 06:46:33 PST 2004

See: http://lists.horde.org/archives/horde/Week-of-Mon-20040223/010060.html

I didn't try myself but looks fine

----- Mensaje original -----
De    : Nusa <nusabeach at yahoo.fr>
Para  : 'Norberto Altalef' <nalt at ub.edu.ar>
Fecha : Fri, 5 Mar 2004 15:21:29 +0100
Asunto: RE: RE: RE: [horde] Problem with pear

>OK, but I don't know to upgrade my php ;-(
>I'm installed pear-1.1, I'm not error message but the authentification >is
>not OK, after the password, I stay in the horde home page....=20
>>-----Message d'origine-----
>>De : Norberto Altalef [mailto:nalt at ub.edu.ar]=20
>>Envoy=E9 : vendredi 5 mars 2004 15:16
>>=C0 : Nusa
>>Cc : horde at lists.horde.org
>>Objet : RE: RE: RE: [horde] Problem with pear
>>As I mentioned in my mail, I founded some "includes" that does exist in
>>pear-1.2 and receive the same error, so I  discard the idea to=20
>>use an older pear version.
>>Since my original testing was in a machine where I have=20
>>another PHP application (actually a WebMail programmed for us)=20
>>and was risky upgrade the php version, I used another machine=20
>>with RedHat 9.0, but with PHP 4.2 and IMP is working fine.
>>My advice: upgrade to php >=3D 4.2 .
>>----- Mensaje original -----
>>De    : Nusa <nusabeach at yahoo.fr>
>>Para  : 'Norberto Altalef' <nalt at ub.edu.ar> Fecha : Fri, 5 Mar=20
>>2004 09:32:29 +0100
>>Asunto: RE: RE: [horde] Problem with pear
>>>OK, I installed pear-1.2 but I've a new problem ;-(
>>>Warning: Failed opening 'Log.php' for inclusion
>>>(include_path=3D3D'.:/usr/share/pear') in=20
>>/var/www/horde/lib/Horde.php on=20
>>>Fatal error: Undefined class name 'log' in=20
>>>>on line 187=3D20
>>>>-----Message d'origine-----
>>>>De : Norberto Altalef [mailto:nalt at ub.edu.ar]=3D20
>>>>Envoy=3DE9 : jeudi 4 mars 2004 23:44
>>>>=3DC0 : Nusa
>>>>Cc : horde at lists.horde.org
>>>>Objet : RE: RE: [horde] Problem with pear
>>>>Hi Nusa.
>>>>I had the same problem than you also with a Debian install.
>>>>I tried with an older PEAR version (1.2) but I founded some=3D20=20
>>>>includes needed that doesn't exist.=3D20 As a testing step I move to
>>>>RH 9.0 box with php 4.2 and I=3D20 horde, imp and turba are working=20
>>>>I think the right way is upgrade your php.

More information about the horde mailing list