[horde] cannot generate horde.conf; screen stays blank

dick hoogendijk dick at nagual.st
Thu Jul 7 09:04:36 PDT 2005

I'm a bit disappointed. I run a FreeBSD-5.4R system with PHP-4.3.11,
apache-1.3.33, imap-uw/cclient and lots of PEAR.

The install seems to go well. httpd.conf gets updated, restart apache en
the horde/test.php comes up well. Exept for the fact that NO pear is
found anywhere.
I run a pear config-show and the php_dir that's there is exectly the
same as horde test.php is using in probing, looking for pear. That's a
bit weird en puzzling to me..

Next thing I do is login on http://localhost/horde -> the root page
should come up but all I see is a white screen with some menu options on
top and a little menu on the left side. No matter what options a choose
there, nothing happens.. the screen stays white/empty.
A little warning is shown on the first config screen about a missing
version number of horde and that I should regenerate. I would do that,
_if_ I would be able to read someting so that I can fill in the right
values ;-) ;-)

Does anybody have _some_ clues about what could be wrong? Where to oook;
what to test out..
I would really like to try out horde/imp !

dick -- http://nagual.st/ -- PGP/GnuPG key: F86289CE
++ Running FreeBSD 4.11-stable ++ FreeBSD 5.4
+ Nai tiruvantel ar vayuvantel i Valar tielyanna nu vilja

More information about the horde mailing list