[horde] Sweating Bullets!! Help!

Jan Schneider jan at horde.org
Wed Mar 29 00:20:52 PST 2006

Zitat von Chris <grooveman at comcast.net>:

> Hi Gary,
> I wouldn't say it fixed it.  It just made the errors go away.  They
> symptoms persist.  Maybe the rrors had nothing to do with the
> symptoms... I don't know.
> I restored the db from a system backup.  I untarred everything in
> /var/mysql.  I have done this from data 2 and 3 days old.  Well before
> any issues had arisen (this afternoon).
> When I run ps -ax |grep mysql:
> 2956 C0- I      94:13.02 /usr/local/libexec/mysqld --socket
> /var/www/var/run/mysql/mysql.sock -u _mysql

Either the path to the socket is wrong (the error message said that  
horde was trying to connect to var/run/mysql/mysql.sock), or you are  
running Apache chrooted, which you should have mentioned. It might be  
the default setup of OpenBSD, but it's still worth mentioning because  
not everybody knows that.


Do you need professional PHP or Horde consulting?

More information about the horde mailing list