[horde] Sweating Bullets!! Help!

Chris grooveman at comcast.net
Wed Mar 29 06:59:57 PST 2006

Jan Schneider wrote:

>Zitat von Chris <grooveman at comcast.net>:
>>Hi Gary,
>>I wouldn't say it fixed it.  It just made the errors go away.  They
>>symptoms persist.  Maybe the rrors had nothing to do with the
>>symptoms... I don't know.
>>I restored the db from a system backup.  I untarred everything in
>>/var/mysql.  I have done this from data 2 and 3 days old.  Well before
>>any issues had arisen (this afternoon).
>>When I run ps -ax |grep mysql:
>>2956 C0- I      94:13.02 /usr/local/libexec/mysqld --socket
>>/var/www/var/run/mysql/mysql.sock -u _mysql
>Either the path to the socket is wrong (the error message said that  
>horde was trying to connect to var/run/mysql/mysql.sock), or you are  
>running Apache chrooted, which you should have mentioned. It might be  
>the default setup of OpenBSD, but it's still worth mentioning because  
>not everybody knows that.
Yes, OBSD 3.8 runs chrooted by default, sorry I didn't mention, but I
didn't think it was significant here... but I gaurantee you, the path is
not wrong.  I have been down that road at the time of setup (over 3
months ago).  Remember, horde was running great until yesterday. The
socket hasn't changed, and the path has not changed.  The socket is
there.  If the path were wrong, the perms were bad or the socket were
deleted, horde wouldn't work at all.  It works, it just takes 10 minutes
to load a page.

That is the frustrating thing, Nothing changed!  It was running like a
top up until yesterday.  I am the only one with admin access, and I 
haven't touched configuration in a month.  I am thinking something is
wrong with my datatree table...  I have already trimmed out the history
from it... Is there something I can do to rebuild this table to test
this hypothesis?



This address is soon to be defunct.
If you are anyone at all important to me, please
contact me, and I will get you my new email address.


More information about the horde mailing list