[horde] Horde Groupware 4

info at pcbase.eu info at pcbase.eu
Thu Jun 16 16:04:45 UTC 2011

 Yes I did, it was solved by reinstalling and before that throwing 
 everything away that had to do with Horde. So that problem is solved. 
 However I faced a second problem in a short time: The permissions on the 
 configfiles are not right. I changed them temporary to 777, which fixed 
 the problem, but ofcourse it's not the way to go and above all, it's not 
 safe. So that was fine for the moment and I configured the services via 
 the administration part of the WebUI. I configured IMAP as the 
 authentication backend, and then I tried to login wich succeeded. But 
 oce I am logged on to webmail, I only see "Loading..." on the right of 
 the menu, this also shows up under the Log out text. In my logs I have 
 found the following: "Jun 16 18:00:42 Adonis HORDE: HORDE [turba] PHP 
 ERROR: Undefined index:  addressbooks [pid 881 on line 51 of 
 "/var/www/webmail/turba/lib/Block/Minisearch.php"]". Why is this 

 On Thu, 16 Jun 2011 10:04:14 +0200, stephan at admin.nabira.de wrote:
> Zitat von info at pcbase.eu:
>> Solved it by adding a subdomain to my dns and configuring apache to  
>> listen on it. However I still keep getting an empty admin page. I  
>> checked the FAQ and my Horde Base_dir setting is correct, I also  
>> entered the right path when running the scripts. What can be wrong?   
>> The apache error log says that js/hordetree.js is missing.
> For all I can tell you this has something to do with pear installing
> the files in the wrong directory as is currently being discussed in
> the "Sidebar has disappeared.."-Thread.
> Did you run horde_role in the first place? (See Install-Notes and do
> it again if not)
> If yes: Did you do a clean install or upgrade a previously installed
> Horde4? (If upgrade see the mentioned Thread).
> Stephan

More information about the horde mailing list