[imp] Suse Enterprise 8 and IMP 3.2

Nicholas Ritter ritter at lakeforest.edu
Tue May 11 11:44:17 PDT 2004

I recently installed IMP 3.2, horde, and Turba on a SuSE Enterprise 8 
(i386) box. The horde tests are fine, but IMP refuses to login to my POP3 
email server.

The POP3 email server is a seperate server running unix, and a flavor of 
sendmail. My eudora app works fine with the mail server, so I know it is 
not any major problem with the mail server. I also ran tcpdump to watch 
traffic, and there is traffic exiting the box as it should, and data coming 
back. Both IMAP/notls and POP3 don't work, with the same error in 

May 11 13:12:17 HORDE [error] [imp] FAILED LOGIN <<client ip>> to <<mail 
server>>:110[POP3] as ritter [on line 282 of 

When I run the IMP 3.2 tests off the test.php (ie: /horde/imp/test.php) I 
get a message like:

server="<<mail server>>" user="<<username>>" 


And I get the above error no matter which ports/protocols I use.

All other horde/imp tests show that I am useing a support version of PHP 
(4.2.2, to be exact.) I am using the SuSE stock php install and apache install.

Can anyone help me with this problem?


Network Administrator

Lake Forest College

phone: 847-735-5112

fax: 847-735-6277

-- situations number available upon request

More information about the imp mailing list