[imp] Suse Enterprise 8 and IMP 3.2

Jan Schneider jan at horde.org
Tue May 11 12:11:37 PDT 2004

Zitat von Nicholas Ritter <ritter at lakeforest.edu>:

> I recently installed IMP 3.2, horde, and Turba on a SuSE Enterprise 8
> (i386) box. The horde tests are fine, but IMP refuses to login to my POP3
> email server.
> The POP3 email server is a seperate server running unix, and a flavor of
> sendmail. My eudora app works fine with the mail server, so I know it is
> not any major problem with the mail server. I also ran tcpdump to watch
> traffic, and there is traffic exiting the box as it should, and data coming
> back. Both IMAP/notls and POP3 don't work, with the same error in
> /tmp/horde.log:
> May 11 13:12:17 HORDE [error] [imp] FAILED LOGIN <<client ip>> to <<mail
> server>>:110[POP3] as ritter [on line 282 of
> "/srv/www/htdocs/horde/imp/lib/IMP.php"]
> When I run the IMP 3.2 tests off the test.php (ie: /horde/imp/test.php) I
> get a message like:
> server="<<mail server>>" user="<<username>>"
> mailbox="{<<mailserver>>:110/pop3}INBOX"
> bool(false)
> And I get the above error no matter which ports/protocols I use.

Do the mail server logs show any connect?


Do you need professional PHP or Horde consulting?

More information about the imp mailing list